tocsin

PyPI/ansible-core CVE-2023-5764: medium 6.6, EPSS 0.54%

Ansible template injection vulnerability

Action: Upgrade ansible-core to 2.14.12 or later.

pip install ansible-core==2.16.1
pip install ansible-core==2.15.8
pip install ansible-core==2.14.12

Affected

introducedfixedlast affected
2.16.02.16.1-
2.15.02.15.8-
02.14.12-

Fixed versions

2.16.12.15.82.14.12

Sources

CVE-2023-5764 · published · modified · JSON