tocsin

PyPI/scrapy CVE-2024-3572: high 7.5, EPSS 0.81%

Scrapy decompression bomb vulnerability

Action: Upgrade scrapy to 1.8.4 or later.

pip install scrapy==2.11.1
pip install scrapy==1.8.4

Affected

introducedfixedlast affected
2.0.02.11.1-
01.8.4-

Fixed versions

2.11.11.8.4

Sources

CVE-2024-3572 · published · modified · JSON