tocsin

PyPI/lti-consumer-xblock CVE-2023-23611: low 3.7, EPSS 0.39%

LTI 1.3 Grade Pass Back Implementation has Missing Authorization Vulnerability

Action: Upgrade lti-consumer-xblock to 7.2.2 or later.

pip install lti-consumer-xblock==7.2.2

Affected

introducedfixedlast affected
7.0.07.2.2-

Fixed versions

7.2.2

Sources

CVE-2023-23611 · published · modified · JSON