tocsin

PyPI/apache-airflow CVE-2020-17526: high 7.7, EPSS 23.86%

Incorrect Session Validation in Apache Airflow

Action: Upgrade apache-airflow to 1.10.14 or later.

pip install apache-airflow==1.10.14

Affected

introducedfixedlast affected
01.10.14-

Fixed versions

1.10.14

Sources

CVE-2020-17526 · published · modified · JSON