tocsin

PyPI/streamlit CVE-2026-33682: medium 4.7, EPSS 0.30%

Unauthenticated SSRF Vulnerability in Streamlit on Windows (NTLM Credential Exposure)

Action: Upgrade streamlit to 1.54.0 or later.

pip install streamlit==1.54.0

Affected

introducedfixedlast affected
01.54.0-

Fixed versions

1.54.0

Sources

CVE-2026-33682 · published · modified · JSON