tocsin

PyPI/glances CVE-2026-33533: medium 6.5, EPSS 0.34%

Glances Vulnerable to Cross-Origin System Information Disclosure via XML-RPC Server CORS Wildcard

Action: Upgrade glances to 4.5.3 or later.

pip install glances==4.5.3

Affected

introducedfixedlast affected
04.5.3-

Fixed versions

4.5.3

Sources

CVE-2026-33533 · published · modified · JSON