PyPI/mezzanine CVE-2025-6050: medium 4.8, EPSS 0.32%
Mezzanine CMS has a Stored Cross-Site Scripting (XSS) vulnerability in the displayable_links_js function
Action: Upgrade mezzanine to 6.1.1 or later.
pip install mezzanine==6.1.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.1.1 | - |
Fixed versions
| 6.1.1 |
Sources
- osv: GHSA-7pr5-w74r-jjj7
- nvd: CVE-2025-6050
- https://github.com/stephenmcd/mezzanine/commit/898630d8df48cf3ddb8b9942f59168b93216e3f8
- https://advisory.checkmarx.net/advisory/CVE-2025-6050
- https://github.com/advisories/GHSA-7pr5-w74r-jjj7
- https://github.com/pypa/advisory-database/tree/main/vulns/mezzanine/PYSEC-2025-236.yaml
- https://github.com/stephenmcd/mezzanine
- https://github.com/stephenmcd/mezzanine/discussions/2080
- https://https://github.com/stephenmcd/mezzanine/commit/898630d8df48cf3ddb8b9942f59168b93216e3f8
CVE-2025-6050 · published · modified · JSON