tocsin

PyPI/djust CVE-2026-61599: high, EPSS 0.60%

djust has an unauthenticated arbitrary module import via the WebSocket/SSE view-mount path

Action: Upgrade djust to 1.0.7 or later.

pip install djust==1.0.7

Affected

introducedfixedlast affected
01.0.7-

Fixed versions

1.0.7

Sources

CVE-2026-61599 · published · modified · JSON