tocsin

PyPI/langchain CVE-2023-36189: high 7.5, EPSS 1.25%

langchain SQL Injection vulnerability

Action: Upgrade langchain to 0.0.247 or later.

pip install langchain==0.0.247

Affected

introducedfixedlast affected
00.0.247-

Fixed versions

0.0.247

Sources

CVE-2023-36189 · published · modified · JSON