tocsin

PyPI/pillow CVE-2021-28676: high 7.5, EPSS 2.50%

Potential infinite loop in Pillow

Action: Upgrade pillow to 8.2.0 or later.

pip install pillow==8.2.0

Affected

introducedfixedlast affected
08.2.0-

Fixed versions

8.2.0

Sources

CVE-2021-28676 · published · modified · JSON