PyPI/taguette CVE-2025-62527: high 7.1, EPSS 0.25%
Taguette password reset link poisoning
Action: Upgrade taguette to 1.5.0 or later.
pip install taguette==1.5.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.5.0 | - |
Fixed versions
| 1.5.0 |
Sources
- osv: GHSA-7rc8-5c8q-jr6j
- https://github.com/remram44/taguette/security/advisories/GHSA-7rc8-5c8q-jr6j
- https://nvd.nist.gov/vuln/detail/CVE-2025-62527
- https://github.com/pypa/advisory-database/tree/main/vulns/taguette/PYSEC-2025-187.yaml
- https://github.com/remram44/taguette
- https://gitlab.com/remram44/taguette/-/issues/331
CVE-2025-62527 · published · modified · JSON