tocsin

PyPI/django CVE-2019-12308: medium 6.1, EPSS 2.40%

Django Cross-site Scripting in AdminURLFieldWidget

Action: Upgrade django to 1.11.21 or later.

pip install django==1.11.21
pip install django==2.1.9
pip install django==2.2.2

Affected

introducedfixedlast affected
1.11a11.11.21-
2.1a12.1.9-
2.2a12.2.2-

Fixed versions

1.11.212.1.92.2.2

Sources

CVE-2019-12308 · published · modified · JSON