tocsin

PyPI/django CVE-2010-4535: high 7.5, EPSS 3.40%

Improper date handling in Django

Action: Upgrade django to 1.1.3 or later.

pip install django==1.1.3
pip install django==1.2.4

Affected

introducedfixedlast affected
01.1.3-
1.21.2.4-

Fixed versions

1.1.31.2.4

Sources

CVE-2010-4535 · published · modified · JSON