tocsin

PyPI/salt CVE-2013-6617: high 7.5, EPSS 3.05%

SaltStack Privilege Escalation vulnerability

Action: Upgrade salt to 0.17.1 or later.

pip install salt==0.17.1

Affected

introducedfixedlast affected
0.11.00.17.1-

Fixed versions

0.17.1

Sources

CVE-2013-6617 · published · modified · JSON