PyPI/guake CVE-2021-23556: medium 6.4, EPSS 1.13%
Command injection in guake
Action: Upgrade guake to 3.8.5 or later.
pip install guake==3.8.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.8.5 | - |
Fixed versions
| 3.8.5 |
Sources
- osv: GHSA-7x48-7466-3g33
- https://nvd.nist.gov/vuln/detail/CVE-2021-23556
- https://github.com/Guake/guake/issues/1796
- https://github.com/Guake/guake/pull/2017
- https://github.com/Guake/guake/commit/b769b3a5fd71a107c58679d217cccc971b4196b4
- https://github.com/Guake/guake
- https://github.com/Guake/guake/releases
- https://github.com/advisories/GHSA-7x48-7466-3g33
- https://github.com/pypa/advisory-database/tree/main/vulns/guake/PYSEC-2022-165.yaml
- https://snyk.io/vuln/SNYK-PYTHON-GUAKE-2386334
CVE-2021-23556 · published · modified · JSON