tocsin

PyPI/jupyterhub CVE-2020-36191: medium 4.5, EPSS 0.51%

Cross-Site Request Forgery in JupyterHub

Action: Upgrade jupyterhub to 1.2.0b1 or later.

pip install jupyterhub==1.2.0b1

Affected

introducedfixedlast affected
01.2.0b1-

Fixed versions

1.2.0b1

Sources

CVE-2020-36191 · published · modified · JSON