tocsin

PyPI/scrapy-splash CVE-2021-41124: high 7.4, EPSS 1.12%

Splash authentication credentials potentially leaked to target websites

Action: Upgrade scrapy-splash to 0.8.0 or later.

pip install scrapy-splash==0.8.0

Affected

introducedfixedlast affected
00.8.0-

Fixed versions

0.8.0

Sources

CVE-2021-41124 · published · modified · JSON