PyPI/paddlepaddle CVE-2022-45908: critical 9.8, EPSS 1.40%
PaddlePaddle vulnerable to code injection via winstr
Action: Upgrade paddlepaddle to 2.4 or later.
pip install paddlepaddle==2.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4 | - |
Fixed versions
| 2.4 |
Sources
- osv: GHSA-83g7-8fch-p37m
- https://nvd.nist.gov/vuln/detail/CVE-2022-45908
- https://github.com/PaddlePaddle/Paddle/commit/26c419ca386aeae3c461faf2b828d00b48e908eb
- https://github.com/PaddlePaddle/Paddle
- https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2022-002.md
CVE-2022-45908 · published · modified · JSON