tocsin

PyPI/radicale CVE-2016-1505: critical 10, EPSS 2.61%

Radicale is vulnerable to directory traversal on Windows Filesystem Storage Backend component

Action: Upgrade radicale to 1.1 or later.

pip install radicale==1.1

Affected

introducedfixedlast affected
01.1-

Fixed versions

1.1

Sources

CVE-2016-1505 · published · modified · JSON