tocsin

PyPI/webargs CVE-2019-9710: high 8.1, EPSS 1.12%

Webargs mishandles concurrent JSON parsing

Action: Upgrade webargs to 5.1.3 or later.

pip install webargs==5.1.3

Affected

introducedfixedlast affected
05.1.3-

Fixed versions

5.1.3

Sources

CVE-2019-9710 · published · modified · JSON