tocsin

PyPI/rdiffweb CVE-2022-4646: medium 6.5, EPSS 0.34%

rdiffweb vulnerable to Cross-Site Request Forgery

Action: Upgrade rdiffweb to 2.5.4 or later.

pip install rdiffweb==2.5.4

Affected

introducedfixedlast affected
02.5.4-

Fixed versions

2.5.4

Sources

CVE-2022-4646 · published · modified · JSON