PyPI/wagtail CVE-2026-54262: medium 4.3, EPSS 0.27%
Wagtail: Pages translations can be created without page permissions when using simple_translation
Action: Upgrade wagtail to 7.0.8 or later.
pip install wagtail==7.0.8pip install wagtail==7.3.3pip install wagtail==7.4.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.0.8 | - |
| 7.1 | 7.3.3 | - |
| 7.4 | 7.4.2 | - |
Fixed versions
| 7.0.8 | 7.3.3 | 7.4.2 |
Sources
- osv: GHSA-8634-mr4j-r72c
- https://github.com/wagtail/wagtail/security/advisories/GHSA-8634-mr4j-r72c
- https://nvd.nist.gov/vuln/detail/CVE-2026-54262
- https://github.com/pypa/advisory-database/tree/main/vulns/wagtail/PYSEC-2026-615.yaml
- https://github.com/wagtail/wagtail
CVE-2026-54262 · published · modified · JSON