tocsin

PyPI/ansible CVE-2020-1753: medium 5.5, EPSS 0.51%

Insertion of Sensitive Information into Log File, Invocation of Process Using Visible Sensitive Information, and Exposure of Sensitive Information to an Unauthorized Actor in Ansible

Action: Upgrade ansible to 2.7.18 or later.

pip install ansible==2.7.18
pip install ansible==2.8.12
pip install ansible==2.9.7

Affected

introducedfixedlast affected
2.7.0a12.7.18-
2.8.0a12.8.12-
2.9.0a12.9.7-

Fixed versions

2.7.182.8.122.9.7

Sources

CVE-2020-1753 · published · modified · JSON