tocsin

PyPI/moin CVE-2010-0667: high 7.5, EPSS 1.87%

MoinMoin Exposure of Sensitive Disclosure when GATEWAY_INTERFACE variable is set

Action: Upgrade moin to 1.9.1 or later.

pip install moin==1.9.1

Affected

introducedfixedlast affected
1.91.9.1-

Fixed versions

1.9.1

Sources

CVE-2010-0667 · published · modified · JSON