PyPI/bikeshed CVE-2021-23422: high 7.8, EPSS 0.79%
OS Command Injection in bikeshed
Action: Upgrade bikeshed to 3.0.0 or later.
pip install bikeshed==3.0.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.0.0 | - |
Fixed versions
| 3.0.0 |
Sources
- osv: GHSA-87cj-px37-rc3x
- https://nvd.nist.gov/vuln/detail/CVE-2021-23422
- https://github.com/tabatkins/bikeshed/commit/b2f668fca204260b1cad28d5078e93471cb6b2dd
- https://github.com/pypa/advisory-database/tree/main/vulns/bikeshed/PYSEC-2021-116.yaml
- https://github.com/tabatkins/bikeshed
- https://snyk.io/vuln/SNYK-PYTHON-BIKESHED-1537646
CVE-2021-23422 · published · modified · JSON