tocsin

PyPI/pillow CVE-2020-10379: high 7.8, EPSS 1.13%

Buffer overflow in Pillow

Action: Upgrade pillow to 7.1.0 or later.

pip install pillow==7.1.0

Affected

introducedfixedlast affected
07.1.0-

Fixed versions

7.1.0

Sources

CVE-2020-10379 · published · modified · JSON