tocsin

PyPI/sqlalchemy CVE-2019-7164: critical 9.8, EPSS 3.52%

SQLAlchemy vulnerable to SQL Injection via order_by parameter

Action: Upgrade sqlalchemy to 1.3.0b3 or later.

pip install sqlalchemy==1.3.0b3

Affected

introducedfixedlast affected
01.3.0b3-

Fixed versions

1.3.0b3

Sources

CVE-2019-7164 · published · modified · JSON