tocsin

PyPI/tripleo-heat-templates CVE-2015-5271: high 7.5, EPSS 2.44%

TripleO Heat templates might allow remote attackers to obtain sensitive information from private containers

Action: Upgrade tripleo-heat-templates to 0.8.7 or later.

pip install tripleo-heat-templates==0.8.7

Affected

introducedfixedlast affected
00.8.7-

Fixed versions

0.8.7

Sources

CVE-2015-5271 · published · modified · JSON