tocsin

PyPI/ansible CVE-2020-1737: high 7.8, EPSS 0.36%

Path Traversal in Ansible

Action: Upgrade ansible to 2.7.17 or later.

pip install ansible==2.8.9
pip install ansible==2.9.6
pip install ansible==2.7.17

Affected

introducedfixedlast affected
2.8.0a12.8.9-
2.9.0a12.9.6-
02.7.17-

Fixed versions

2.8.92.9.62.7.17

Sources

CVE-2020-1737 · published · modified · JSON