tocsin

PyPI/apache-airflow CVE-2026-40861: medium 6.5, EPSS 0.69%

Apache Airflow has a Link Following issue

Action: Upgrade apache-airflow to 3.2.2 or later.

pip install apache-airflow==3.2.2

Affected

introducedfixedlast affected
03.2.2-

Fixed versions

3.2.2

Sources

CVE-2026-40861 · published · modified · JSON