tocsin

PyPI/opencv-python CVE-2018-5269: medium 5.5, EPSS 1.38%

Reachable Assertion in OpenCV.

Action: Upgrade opencv-python to 3.4.1.15 or later.

pip install opencv-python==3.4.1.15

Affected

introducedfixedlast affected
03.4.1.15-

Fixed versions

3.4.1.15

Sources

CVE-2018-5269 · published · modified · JSON