tocsin

PyPI/keystone CVE-2015-7546: high 7.5, EPSS 2.00%

OpenStack Identity Keystone and keystonemiddleware Insufficiently Protected Credentials

Action: Upgrade keystone to 8.1.0 or later.

pip install keystone==9.0.0.0b2
pip install keystone==8.1.0

Affected

introducedfixedlast affected
9.0.0.0b19.0.0.0b2-
8.08.1.0-

Fixed versions

9.0.0.0b28.1.0

Sources

CVE-2015-7546 · published · modified · JSON