tocsin

PyPI/mlflow CVE-2024-3099: medium 5.4, EPSS 0.44%

Undefined Behavior in mlflow

Action: Upgrade mlflow to 2.11.3 or later.

pip install mlflow==2.11.3

Affected

introducedfixedlast affected
02.11.3-

Fixed versions

2.11.3

Sources

CVE-2024-3099 · published · modified · JSON