tocsin

PyPI/dparse CVE-2022-39280: medium 5.9, EPSS 1.34%

ReDoS issue in dparse

Action: Upgrade dparse to 0.5.2 or later.

pip install dparse==0.5.2

Affected

introducedfixedlast affected
00.5.2-

Fixed versions

0.5.2

Sources

CVE-2022-39280 · published · modified · JSON