tocsin

PyPI/borgbackup CVE-2023-36811: medium 4.7, EPSS 0.11%

Archive spoofing vulnerability in borgbackup

Action: Upgrade borgbackup to 1.2.5 or later.

pip install borgbackup==1.2.5

Affected

introducedfixedlast affected
01.2.5-

Fixed versions

1.2.5

Sources

CVE-2023-36811 · published · modified · JSON