tocsin

PyPI/paddlepaddle CVE-2023-52309: high 8.2, EPSS 0.54%

PaddlePaddle heap buffer overflow in paddle.repeat_interleave

Action: Upgrade paddlepaddle to 2.6.0 or later.

pip install paddlepaddle==2.6.0

Affected

introducedfixedlast affected
02.6.0-

Fixed versions

2.6.0

Sources

CVE-2023-52309 · published · modified · JSON