tocsin

PyPI/pillow CVE-2023-44271: high 7.5, EPSS 1.35%

Pillow Denial of Service vulnerability

Action: Upgrade pillow to 10.0.0 or later.

pip install pillow==10.0.0

Affected

introducedfixedlast affected
010.0.0-

Fixed versions

10.0.0

Sources

CVE-2023-44271 · published · modified · JSON