tocsin

PyPI/fastapi CVE-2021-32677: high 8.2, EPSS 0.72%

Cross-Site Request Forgery (CSRF) in FastAPI

Action: Upgrade fastapi to 0.65.2 or later.

pip install fastapi==0.65.2

Affected

introducedfixedlast affected
00.65.2-

Fixed versions

0.65.2

Sources

CVE-2021-32677 · published · modified · JSON