tocsin

PyPI/openssl-encrypt CVE-2026-74876: medium, EPSS 0.35%

openssl-encrypt's unverified key bundle from_dict() + to_identity() path allows encryption to attacker keys

Action: Upgrade openssl-encrypt to 1.4.0 or later.

pip install openssl-encrypt==1.4.0

Affected

introducedfixedlast affected
01.4.0-

Fixed versions

1.4.0

Sources

CVE-2026-74876 · published · modified · JSON