tocsin

PyPI/mindsdb CVE-2023-38699: critical 9.1, EPSS 0.30%

MindsDB can be made to not verify SSL certificates

Action: Upgrade mindsdb to 23.7.4.0 or later.

pip install mindsdb==23.7.4.0

Affected

introducedfixedlast affected
023.7.4.0-

Fixed versions

23.7.4.0

Sources

CVE-2023-38699 · published · modified · JSON