tocsin

PyPI/label-studio CVE-2025-47783: medium 6.1, EPSS 0.60%

label-studio vulnerable to Cross-Site Scripting (Reflected) via the label_config parameter.

Action: Upgrade label-studio to 1.18.0 or later.

pip install label-studio==1.18.0

Affected

introducedfixedlast affected
01.18.0-

Fixed versions

1.18.0

Sources

CVE-2025-47783 · published · modified · JSON