tocsin

PyPI/django-allauth CVE-2025-65431: medium 5.4, EPSS 0.16%

django-allauth's Okta and NetIQ implementations used a mutable identifier for authorization decisions

Action: Upgrade django-allauth to 65.13.0 or later.

pip install django-allauth==65.13.0

Affected

introducedfixedlast affected
065.13.0-

Fixed versions

65.13.0

Sources

CVE-2025-65431 · published · modified · JSON