tocsin

PyPI/django CVE-2011-0697: medium 6.1, EPSS 2.59%

Cross-site scripting in django

Action: Upgrade django to 1.1.4 or later.

pip install django==1.1.4
pip install django==1.2.5

Affected

introducedfixedlast affected
1.11.1.4-
1.21.2.5-

Fixed versions

1.1.41.2.5

Sources

CVE-2011-0697 · published · modified · JSON