tocsin

PyPI/nautobot CVE-2023-25657: high 7.5, EPSS 1.53%

Nautobot vulnerable to remote code execution via Jinja2 template rendering

Action: Upgrade nautobot to 1.5.7 or later.

pip install nautobot==1.5.7

Affected

introducedfixedlast affected
01.5.7-

Fixed versions

1.5.7

Sources

CVE-2023-25657 · published · modified · JSON