tocsin

PyPI/pydash CVE-2023-26145: high 7.4, EPSS 3.60%

pydash Command Injection vulnerability

Action: Upgrade pydash to 6.0.0 or later.

pip install pydash==6.0.0

Affected

introducedfixedlast affected
06.0.0-

Fixed versions

6.0.0

Sources

CVE-2023-26145 · published · modified · JSON