tocsin

PyPI/pyftpdlib CVE-2008-7264: medium 4.3, EPSS 1.35%

Improper input validation in pyftpdlib

Action: Upgrade pyftpdlib to 0.5.0 or later.

pip install pyftpdlib==0.5.0

Affected

introducedfixedlast affected
00.5.0-

Fixed versions

0.5.0

Sources

CVE-2008-7264 · published · modified · JSON