tocsin

PyPI/python-liquid CVE-2026-45017: high 7.5, EPSS 0.34%

python-liquid: Absolute paths escape filesystem loader search path

Action: Upgrade python-liquid to 2.2.0 or later.

pip install python-liquid==2.2.0

Affected

introducedfixedlast affected
02.2.0-

Fixed versions

2.2.0

Sources

CVE-2026-45017 · published · modified · JSON