tocsin

PyPI/apache-airflow CVE-2019-0216: medium 4.8, EPSS 2.66%

Apache Airflow vulnerable to Stored XSS

Action: Upgrade apache-airflow to 1.10.3 or later.

pip install apache-airflow==1.10.3

Affected

introducedfixedlast affected
01.10.3-

Fixed versions

1.10.3

Sources

CVE-2019-0216 · published · modified · JSON