tocsin

PyPI/pyasn1 CVE-2026-59885: high 7.5, EPSS 0.62%

pyasn1: Quadratic complexity in OBJECT IDENTIFIER and RELATIVE-OID processing allows denial of service

Action: Upgrade pyasn1 to 0.6.4 or later.

pip install pyasn1==0.6.4

Affected

introducedfixedlast affected
00.6.4-

Fixed versions

0.6.4

Sources

CVE-2026-59885 · published · modified · JSON