tocsin

PyPI/calibreweb CVE-2022-30765: critical 9.8, EPSS 1.21%

SQL injection in calibreweb

Action: Upgrade calibreweb to 0.6.18 or later.

pip install calibreweb==0.6.18

Affected

introducedfixedlast affected
00.6.18-

Fixed versions

0.6.18

Sources

CVE-2022-30765 · published · modified · JSON